ShiVa Developer Forum • View topic - ShiVa 1.9 Server Outage + Maintenance
 

ShiVa 1.9 Server Outage + Maintenance

ShiVa 1.9 Server Outage + Maintenance

Postby broozar » 2014-12-13 14:17

Dear ShiVa Community,

we have planned to move to a new, more capable and modern server for 2.0 for quite some while. Our new asset store http://www.shiva3dstore.com is already running on the new hardware, and we are very happy with the performance and enhanced security it offers. Our new website was scheduled to go online when 2.0 was about to be finalized, however we were surprised on Dec 10th by the death of our old server. Our online portal was unreachable and we had to make a quick decision: either having no website at all, or bring online what we have from the 2.0 portal and gradually extend our services. We went for the latter.


Licenses

If you need to activate, reactivate or migrate a ShiVa 1.9.2 license, you can do so from the /legacy-resources/ page. If you are interested in purchasing a new 1.9.2 license including the free 2.0 upgrade, we need to ask you to be patient until we have found a solution. ShiVa 2.0 licenses are not affected and can be managed through the ShiVa 2.0 betas which are tied to asset store accounts on shiva3dstore.com.


ShiVa 2.0 Beta Program

The 2.0 beta program continues for registered licensees on beta.shivaengine.com. You can use your old logins to get onto the page. Please continue to report bugs and anomalies with 2.0!


Thank you for your support

We will try to keep the transition period as short as possible and hope for your understanding during this difficult time. Do not hesitate to contact us through our new mail server if you have questions regarding the coming weeks.
User avatar
broozar
Administrator
Administrator
 
Posts: 4148
Joined: 2007-09-16 10:22
Location: Berlin - Germany

Re: ShiVa 1.9 Server Outage + Maintenance

Postby broozar » 2014-12-15 23:32

The new forum is now online. please report all anomalies and refresh your avatars, we could not save those.
User avatar
broozar
Administrator
Administrator
 
Posts: 4148
Joined: 2007-09-16 10:22
Location: Berlin - Germany

Re: ShiVa 1.9 Server Outage + Maintenance

Postby Badger » 2014-12-16 00:01

Neat
________________________________
˙ןǝnuɐɯɯǝ osןɐ ɯ,ı
User avatar
Badger
Gold Boarder
Gold Boarder
 
Posts: 198
Joined: 2012-05-11 08:42
Location: Australia

Re: ShiVa 1.9 Server Outage + Maintenance

Postby karmington » 2014-12-16 23:23

Aww yeah gonna take a look around the new place.
User avatar
karmington
Gold Boarder
Gold Boarder
 
Posts: 205
Joined: 2014-03-20 01:04
Location: Finland

Re: ShiVa 1.9 Server Outage + Maintenance

Postby Cheramu » 2014-12-17 22:20

Nice that the forum is back. Is there in the future also coming a page that you see the last 20 post titles. I was checking it daily to see what was happening.
Platform: interactive visual art
Tools: polyglot-dialogue editor
Scripts: rmi xml network example, dialogue example
Cheramu
Expert Boarder
Expert Boarder
 
Posts: 106
Joined: 2012-05-24 16:44

Re: ShiVa 1.9 Server Outage + Maintenance

Postby broozar » 2014-12-17 23:26

either subscribe to the rss feed... or go here http://www.shiva-engine.com/dev/ and look to the top right :)
User avatar
broozar
Administrator
Administrator
 
Posts: 4148
Joined: 2007-09-16 10:22
Location: Berlin - Germany

Re: ShiVa 1.9 Server Outage + Maintenance

Postby harold35 » 2014-12-19 15:18

to have access to the beta forum ( a question about shiva 2.00) i need the pasword of the beta program. But when i try to go to the beta program there is only the pasword line to feed but not the login. I have try to use my pasword of the beta program but it doesn't work. Is it normal ?
harold35
Platinum Boarder
Platinum Boarder
 
Posts: 518
Joined: 2008-03-04 13:35

Re: ShiVa 1.9 Server Outage + Maintenance

Postby broozar » 2014-12-19 20:24

the "old" (=current) beta program is still located under http://beta.shivaengine.com, your login is still valid, and all bug reports/suggestions/etc. have been ported over. the password is revealed as always after logging in.

i understand the confusion with the "new" beta website on the new developer portal, but it's not functional yet.
User avatar
broozar
Administrator
Administrator
 
Posts: 4148
Joined: 2007-09-16 10:22
Location: Berlin - Germany

Search

Postby dwilki » 2015-01-04 18:17

Wondering if something may not be fully setup or perhaps I'm missing something. I'm unable to return results for the most part when search forums? Is there an advanced search or some other method? Thank you. And thanks for getting the site back up so quickly.
dwilki
Expert Boarder
Expert Boarder
 
Posts: 105
Joined: 2008-07-16 20:57

Re: ShiVa 1.9 Server Outage + Maintenance

Postby broozar » 2015-01-04 21:47

a forum search widget ill be added next week. right now, forum search is not functional.
User avatar
broozar
Administrator
Administrator
 
Posts: 4148
Joined: 2007-09-16 10:22
Location: Berlin - Germany

Next

Return to News

Who is online

Users browsing this forum: No registered users and 1 guest

cron