ShiVa Developer Forum • View topic - Taget SDK vs. Min SDK
 

Taget SDK vs. Min SDK

Google Play Store, Amazon Kindle, Nook, and so many more

Taget SDK vs. Min SDK

Postby giggsy » 2018-03-23 13:00

Hi,

Looking at the generated android manifest, it seems the system api setting in the publishing settings controls the min sdk, right?
E.g.
<uses-sdk android:minSdkVersion="26" />

It would also be great, if you could set a separate value for the target SDK, leading to e.g.
<uses-sdk
android:minSdkVersion="14"
android:targetSdkVersion="26" />

Why?
Google favors apps, which use a most recent target sdk, but if your game runs on a lower android version, you must specify that aswell.

Thanks!
giggsy
Platinum Boarder
Platinum Boarder
 
Posts: 1153
Joined: 2010-06-27 21:17
Location: Austria

Re: Taget SDK vs. Min SDK

Postby broozar » 2018-03-24 00:28

sounds like a feature request, please add it to the bugtracker :) http://www.shiva-engine.com/bugtracker/
User avatar
broozar
Administrator
Administrator
 
Posts: 4146
Joined: 2007-09-16 10:22
Location: Berlin - Germany


Return to Google Android

Who is online

Users browsing this forum: No registered users and 3 guests

cron